Since the initial outage, the affected sites have remained stable and fully operational. While IT could not identify a definitive root cause, system performance has remained within normal parameters. We will continue to monitor and take further action if needed. This incident is now considered resolved.
Posted Apr 29, 2025 - 17:16 PDT
Monitoring
The affected sites were restored shortly after the outage was reported. IT is analyzing the root cause and will continue monitoring system stability before formally closing this incident.
Posted Apr 27, 2025 - 18:05 PDT
Investigating
We are experiencing an outage affecting the City of Pleasanton’s website and several hosted online services. Our IT team is actively investigating the issue and working to restore access as quickly as possible.
We apologize for the inconvenience and appreciate your patience. We will provide updates here as more information becomes available.
Posted Apr 27, 2025 - 14:56 PDT
This incident affected: www.cityofpleasantonca.gov, Pleasanton Library Web Page, Utility Billing Payment Portal, www.inpleasanton.com, www.pleasantonpermits.com, and Online Business License Renewal.