Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 05, 2025 - 02:00 PST
Scheduled
Scheduled Maintenance Window:
Start Time: March 5, 2025, at 2:00 AM PT (10:00 UTC)
End Time: March 5, 2025, at 6:00 AM PT (14:00 UTC)
Expected Downtime: Up to 4 hours
Impact: One of our two redundant Internet service providers will be performing network maintenance that may impact connectivity at 123 Main Street, Pleasanton, CA 94566. Users may experience brief service interruptions, intermittent latency, and packet loss during this maintenance window.
Purpose: This maintenance is to apply and activate software module upgrades on core network equipment to ensure continued reliability and performance.
Action Required: No action is required on your part. However, if you experience connectivity issues beyond the maintenance window, please contact IT support.
For additional details, please reach out to IT support.
We appreciate your patience and understanding as we work to maintain service reliability.
Posted Mar 03, 2025 - 14:16 PST
This scheduled maintenance affected: Internet Service.