Tyler Munis Financial/HRMS Service Disruption

Incident Report for City of Pleasanton Systems

Investigating

Tyler Technology is actively investigating remaining issues affecting certain Tyler Munis Financial/HRMS functions.

Staff may be unable to complete Accounts Payable invoice entry and approval, Accounts Receivable payment entry and bill inquiry, cashiering and point-of-sale payment processing, lockbox payment processing, and import-file posting. Some users may also be unable to retrieve invoice-copy PDFs from approval queues.

The Tyler Munis Employee Self-Service portal remains operational. Please report any additional Munis issues to the IT Service Desk so they can be documented and shared with Tyler Technology. Updates will be provided as more information becomes available.
Posted Sep 04, 2026 - 15:34 PDT

Update

Services remain restored; however, we seem to have some collateral damage - we are receiving a small number of reports of minor issues within certain Munis modules. If you experience an issue, please report it to the Service Desk so we can investigate and track it.

We will continue to monitor the system for stability
Posted Sep 04, 2026 - 10:17 PDT

Monitoring

The issue affecting the Tyler Munis Employee Self-Service (ESS) portal and certain Munis modules has been remedied. Services have been restored, and we will continue to monitor the system for stability.

Not something we like to start off our Friday and weekends with... Thank you for your patience, and we apologize for any inconvenience this disruption may have caused.
Posted Sep 04, 2026 - 09:07 PDT

Update

In addition, certain modules within Tyler Munis are currently inoperable. Staff may experience issues accessing ESS and completing some Munis functions. Updates will be provided as more information becomes available.
Posted Sep 04, 2026 - 07:54 PDT

Investigating

We are currently investigating an outage affecting the Tyler Munis Employee Self-Service (ESS) portal.

Employees may be unable to access ESS at this time. The Munis ERP system remains operational.

Updates will be provided as more information becomes available.
Posted Sep 04, 2026 - 07:51 PDT
This incident affects: Tyler Munis - Selfservice Portal and Tyler Munis - Financial/HRMS System.