Issue sending outbound email from some on-premise devices
Incident Report for City of Pleasanton Systems
Resolved
This issue has been resolved. Thank you for your patience.
Posted Apr 25, 2024 - 15:35 PDT
Identified
We are currently experiencing issues sending emails from a limited number of copiers, scanners, and other devices. Filetrail emails are also impacted. This outage is limited and does not impact email from Outlook (desktop and web) or mobile devices.
Posted Apr 24, 2024 - 12:51 PDT
This incident affected: E-Mail Communications and FileTrail.