WordPress Asset/ File Manager are no longer visible or accessible

Incident Report for City of Pleasanton Systems

Update

What we know so far:
- The issue is affecting multiple departments across the Asset Manager
- Folders that previously existed are simply gone — this is not a permissions issue
- Existing links that point to the folder paths are still in place, but the folders themselves are not visible in the Asset / File Manager

What to do if you're affected:
- Do not delete or modify any existing Elementor links that reference the old paths — they may still be functioning even though the folder isn't visible in the manager
- If you need to upload a file, please submit web request and IT web team can assist with a manual upload in the meantime.
- Web editor can continue making web content update, and IT web team will upload files and provide the file path.
Posted Aug 21, 2026 - 16:53 PDT

Investigating

We've received multiple reports from city staff that previously available department folders in the WordPress Asset Manager are no longer visible or accessible. This appears to be a system-wide issue affecting the folder structure, not isolated to a single user or department.
Posted Aug 21, 2026 - 16:48 PDT
This incident affects: www.cityofpleasantonca.gov.