Tyler Munis 9-25-2024
Incident Report for City of Pleasanton Systems
Resolved
Tyler Munis has been stable, we will consider this incident resolved.

Thank you and apologies for the inconvenience.
Posted Sep 25, 2024 - 15:57 PDT
Monitoring
We are pleased to inform you that the Tyler Munis ERP system is now back online, and all services have been fully restored and you should be able to access all functionalities, including financial management, payroll, and HR services.

We will continue to monitor the system to ensure ongoing stability. If you experience any further issues, please reach out to Munis support via help.cityofpleasantonca.gov and select Munis

We sincerely apologize for any inconvenience caused and appreciate your patience and understanding during this time.
Posted Sep 25, 2024 - 10:01 PDT
Investigating
We are currently experiencing an unplanned outage affecting the Tyler Munis ERP system. As a result, users may be unable to access key services, including payroll processing, financial management, and HR functionalities. Our technical team is actively working to diagnose the issue and restore services as soon as possible.
Posted Sep 25, 2024 - 09:54 PDT
This incident affected: Tyler Munis - Selfservice Portal and Tyler Munis - Financial/HRMS System.