Web Site Outage - Post-Incident Report (PIR)
Incident Report for City of Pleasanton Systems
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 12:29 PDT
Monitoring
Happy Friday, Team Pleasanton!

Our Primary website experienced a little hiccup this morning, going offline from 10:43 AM to 10:56 AM.

Was it a cyberattack? Nope! Ironically, it happened while the IT team fortified our posture with cybersecurity measures on our new and still shiny website. It turns out that a vendor “recommended” system change wasn’t so recommendable after all.

Just a reminder - we usually steer clear of making system changes during peak hours to keep things smooth. We’ll be tightening up our change management protocols to make sure we learn from today’s adventure.

I am sorry for any inconvenience this may have caused you and your department. We appreciate your patience and understanding!

Have a fantastic weekend!
Posted Apr 19, 2024 - 12:27 PDT
This incident affected: www.cityofpleasantonca.gov, Pleasanton Library Web Page, Utility Billing Payment Portal, Laserfiche - Public Records Search, and www.pleasantonpermits.com.