Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

Some Grammarly and Superhuman users may be unable to log in
Incident resolved

This incident has been resolved.
Time posted
May 15, 09:45 PDT
Posted May 15, 2026 - 12:48 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted May 15, 2026 - 09:43 PDT
This incident affected: Grammarly.