Kiteworks Server is not allowing users to login (fileshare.cityofpleasantonca.gov)
Incident Report for City of Pleasanton Systems
Resolved
Kiteworks is now back up. Thank you for your patience.
Note: Additional work needs to be performed, and we will schedule that for the next week or two. The future downtime should be no more than an hour, if any.
Posted Oct 15, 2024 - 18:38 PDT
Investigating
Kiteworks file share is not accessible. We are working on correcting the issue and apologize for any inconvenience.
Posted Oct 14, 2024 - 11:21 PDT
This incident affected: Fileshare (Accellion Kiteworks).