Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 20:22 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Jul 09, 2025 - 04:52 PDT