Tyler Cashiering - partial outage
Incident Report for City of Pleasanton Systems
Resolved
Tyler Cashiering issue has been resolved, if you are still experiencing issues with Tyler Cashiering, please email ITRequest@cityofpleasantonca.gov or call 925-931-5088

Thank you for your patience while a resolution was applied.
Posted Jul 01, 2024 - 14:03 PDT
Investigating
We are investigating and incident with Tyler Cashiering please be advised that the Tyler cashiering system is currently down due to a technical issue with the drop-down menu not displaying items. A support ticket with Tyler Technologies has been opened and the team is aware of the problem and is working to resolve it as quickly as possible. We appreciate your patience and understanding during this time. Further updates will be provided as they become available.
Posted Jul 01, 2024 - 10:08 PDT
This incident affected: Tyler Munis - Financial/HRMS System.