Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

Service interruption: Grammarly suggestions may not be fully available

Incident resolved


Time posted
Oct 21, 01:32 PDT
Posted Oct 22, 2025 - 17:05 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Oct 21, 2025 - 01:04 PDT
This incident affected: Grammarly.