Tyler Technologies has resolved the immediate issue affecting access to certain Tyler Munis Central modules, including Vendor Central, Contracts Central, and UB Central.
Users should now be able to sign in and resume normal work. IT has confirmed that access is working in testing. Tyler has advised that this was a known issue and that a permanent fix is planned for an upcoming release.
We will continue to monitor the service and provide an update if additional issues are reported.
Posted Sep 25, 2026 - 12:46 PDT
Update
We have confirmed that this issue is affecting only certain Tyler Munis modules, including Vendor Central, Contracts Central, and UB Central. Other Munis functionality remains available.
Tyler Technologies has received reports of similar issues from multiple locations and is actively investigating. A critical support case has been opened on the City’s behalf.
The City’s IT team is monitoring the vendor case and will provide another update when additional information is available.
Posted Sep 25, 2026 - 09:17 PDT
Investigating
We are investigating reports that some users are unable to access Tyler Munis modules, including Vendor Central, Contracts Central, and UB Central. Affected users may receive an “Okta 400 Bad Request” error when attempting to sign in.
IT is actively investigating the issue and will provide an update as more information becomes available.
Posted Sep 25, 2026 - 08:05 PDT
This incident affects: Tyler Munis - Selfservice Portal and Tyler Munis - Financial/HRMS System.