Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

Incident resolved
This incident has been resolved. Grammarly Editor should work as expected. We appreciate your patience!
Time posted
Aug 11, 17:08 PDT
Posted Aug 11, 2025 - 17:37 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Aug 11, 2025 - 16:44 PDT
This incident affected: Grammarly.