Service Advisory – Microsoft Office 365 Outage

Incident Report for City of Pleasanton Systems

Resolved

Microsoft has confirmed that the earlier connectivity issues impacting Office.com have been resolved. The problem was caused by a recent configuration change, which has since been rolled back.

Current Status:

- Service availability has recovered, and the outage is considered resolved.
- Users still seeing error messages are advised to refresh their browser.

Next Steps:

Microsoft will continue to monitor the situation and provide a preliminary Post-Incident Report within two business days and a final report within five business days.

We will share additional updates if any further issues arise.
Posted Aug 20, 2025 - 12:43 PDT

Update

We are continuing to investigate this issue.
Posted Aug 20, 2025 - 08:46 PDT

Investigating

We are currently experiencing an Office 365 outage impacting some services. Microsoft has confirmed connectivity issues with Office.com affecting many U.S. customers.

Impact:
Users may experience difficulty logging in or accessing certain Microsoft 365 services.

Workarounds Available:

Microsoft Teams and locally installed Office applications remain available and functional.

We will continue to monitor Microsoft’s updates and provide further information as it becomes available.
Posted Aug 20, 2025 - 08:43 PDT
This incident affected: Microsoft 365.