Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 02, 2024 - 20:00 PDT
Scheduled
IT will be performing maintenance on the following servers on Friday at 8pm PST. Pleasweb3, Pleasweb19, CitySites, and City Web Prod. These servers contain the following websites and there will be a short 5-10 minute window when the websites will be unavailable. www.cityofpleasantonca.gov aca.cityofpleasantonca.gov/citizenaccess www.firehourarts.org www.alamedacountrymayorsconference.org ptownlife.com BL web Adhoc Reports.
The total maintenance window for all the servers will take approximately 45 minutes, but the downtime for each website will take between 5-10 minutes. Please contact the IT department if you have any questions in regards to this system maintenance.
Posted Aug 02, 2024 - 14:16 PDT
This scheduled maintenance affected: www.cityofpleasantonca.gov and www.firehousearts.org.