Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

PDF reports may not be available in the Grammarly Editor

This incident has been resolved.

Time posted
May 7, 01:29 PDT
Posted May 07, 2026 - 12:54 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted May 07, 2026 - 00:33 PDT
This incident affected: Grammarly.