Kiteworks Server is not allowing users to login (fileshare.cityofpleasantonca.gov)

Incident Report for City of Pleasanton Systems

Resolved

Kiteworks should be back up again. Thank you for your patience.
Posted Oct 18, 2024 - 11:44 PDT

Investigating

Kiteworks file share is not accessible. We are working on correcting the issue and apologize for any inconvenience.
Posted Oct 18, 2024 - 11:09 PDT
This incident affected: Fileshare (Accellion Kiteworks).