Tyler Munis is currently under maintenance.
Incident Report for City of Pleasanton Systems
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 09:48 PST
Update
The maintenance has been completed.
Posted Mar 07, 2024 - 22:26 PST
Identified
The maintenance is taking longer than expected. We hope to have it wrapped up soon.
Posted Mar 07, 2024 - 19:35 PST
Investigating
Tyler Munis is currently under maintenance. It will be under maintenance on Thursday (3/7/2024) from 4 p.m. to 6 p.m. During this time, Tyler Munis will still be accessible, but it is best to not be in the system and close all Munis windows. ESS can still be used. Thank you.
Posted Mar 07, 2024 - 16:29 PST
This incident affected: Tyler Munis - Financial/HRMS System.