Issues with Tyler Munis

Incident Report for City of Pleasanton Systems

Resolved

The issues have been resolved. Thank you for your patience.
Posted Jan 21, 2026 - 14:33 PST

Investigating

We are currently receiving multiple reports of issues affecting Tyler Munis, including applications and Employee Self-Service (ESS). Our team is actively investigating the matter and working to identify the root cause. We will provide updates as more information becomes available.

Thank you for your patience.
Posted Jan 21, 2026 - 09:57 PST
This incident affected: Tyler Munis - Selfservice Portal and Tyler Munis - Financial/HRMS System.