VPN Outage - GlobalProtect Unavailable

Incident Report for City of Pleasanton Systems

Resolved

The issue affecting GlobalProtect VPN connectivity has been resolved. Users should now be able to connect successfully without further interruption.

If you continue to experience any issues, please submit a ticket to the IT Helpdesk or contact the support team directly.

Thank you for your patience while we worked to restore service.
Posted Apr 18, 2025 - 10:53 PDT

Investigating

Impacted Service: Remote Access VPN (GlobalProtect)

We are currently experiencing an outage that is affecting our GlobalProtect VPN service. Users attempting to connect may be unable to establish a secure connection now.

Our IT team is actively investigating the issue and working to restore service as quickly as possible. We will provide updates as we learn more.

Thank you for your patience.
Posted Apr 18, 2025 - 08:12 PDT
This incident affected: Global Protect (remote access).