Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 18:23 PST

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Jan 22, 2026 - 14:03 PST
This incident affected: Grammarly.