GovAI is offline

Incident Report for City of Pleasanton Systems

Resolved

The issue has been resolved. Thank you for your patience!
Posted Nov 26, 2025 - 14:45 PST

Investigating

The GovAI platform is offline. We are looking into the issue.
Posted Nov 25, 2025 - 15:53 PST