Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

Document Creation, Upload, and Opening Failing in Grammarly Editor
Incident resolved
This incident has been resolved.
Time posted
Apr 10, 15:36 PDT
Posted Apr 10, 2026 - 17:22 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Apr 10, 2026 - 11:55 PDT
This incident affected: Grammarly.