Grammarly Outage Detected

Incident Report for City of Pleasanton Systems

Resolved

Generative AI features may not work as expected in Grammarly for Windows

Incident resolved

This issue has been resolved, and the error message should disappear in a couple of minutes. Thanks for your patience!

Time posted
Apr 28, 08:38 PDT
Posted Apr 28, 2026 - 10:01 PDT

Investigating

We are currently investigating an issue affecting Grammarly services.
Posted Apr 28, 2026 - 07:24 PDT
This incident affected: Grammarly.