web editor sso login

Incident Report for City of Pleasanton Systems

Update

We continue working to find fix for sso login. Please submit a ticket to Zendesk under web support if editing is needed. Thank you.
Posted Sep 08, 2025 - 15:52 PDT

Update

SSO remains unavailable for web users - please submit a ticket to web support if editing is needed. Thank you.
Posted Sep 02, 2025 - 05:53 PDT

Identified

The issue has been identified, and we are working on applying a patch. In the meantime, we have a workaround for web editor to edit web page, please submit a ticket to web support. Thank you.
Posted Aug 28, 2025 - 12:46 PDT

Investigating

We have been informed that web editors cannot login to make edits. We are currently investigating the cause. The web site is functioning as normal
Posted Aug 28, 2025 - 08:35 PDT
This incident affects: www.cityofpleasantonca.gov.