Zoom Service Outage

Incident Report for City of Pleasanton Systems

Resolved

From Zoom:

All Zoom services have been restored, if you are still having connection issues please flush your DNS cache and reconnect.

For Windows open a command prompt and type "ipconfig /flushdns"
For Mac open a terminal window and type "sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder"
Posted Apr 16, 2025 - 15:57 PDT

Update

We are continuing to investigate this issue.
Posted Apr 16, 2025 - 13:01 PDT

Investigating

We are aware of a widespread Zoom service disruption affecting users' ability to join meetings, sign in, or access the Zoom website. The outage began around 12:00 PM PT and is impacting multiple services.

Zoom has acknowledged the issue and is actively investigating.

We will continue to monitor the situation and provide updates as more information becomes available.​

Thank you for your patience.
Posted Apr 16, 2025 - 13:00 PDT
This incident affected: Zoom Telephone Services, Zoom Zoom Meetings, and Zoom Zoom Video Webinars.